--- title: "Results tab | User Interface" slug: "results-tab" description: "Learn how to navigate the results tab. " tags: ["viewing results"] updated: 2023-11-03T10:16:23Z published: 2023-11-03T10:16:23Z canonical: "help.floodmodeller.com/results-tab" stale: true --- > ## Documentation Index > Fetch the complete documentation index at: https://help.floodmodeller.com/llms.txt > Use this file to discover all available pages before exploring further. # Results tab The **Results** tab contains functionality related to viewing results 1D river, 1D urban and 2D simulations. ![](https://cdn.document360.io/5074bc26-a9ef-4bf4-b1de-a5c6ce628aca/Images/Documentation/Results%20tab(1).png) --- ## Select from the categories below for further details [1D Results](/v1/docs/results-tab#1d-results) [2D Results](/v1/docs/results-tab#2d-results) [Animations](/v1/docs/results-tab#animations) ## 1D Results ### Time Series In **1D River** selection mode, this button opens the [Time Series Selection (River Results)](/v1/docs/time-series-selection-window-river-results) window, from which one can visualise a [Time Series Plot (River Results)](/v1/docs/time-series-plot-windows-river-results). In **1D Urban** selection mode, this button opens the [Time Series Selection (Urban Results)](/v1/docs/the-time-series-selection-window-urban-results) window, from which one can visualise a [Time Series Plot (Urban Results)](/v1/docs/the-time-series-plot-window-urban-results). ### **Long Section** In **1D River** selection mode, this button opens the [Long Section Selection (River Results)](/v1/docs/long-section-selection-window-river-results) window, from which one can visualise a [Long Section Plot (River Results)](/v1/docs/long-section-plot-window-river-results). In **1D Urban** selection mode, this button opens the [Long Section (Urban Results)](/v1/docs/the-long-section-plot-urban-results) window, which provides plot selections and displays the plot itself. ### **Cross Section** This plot-type is only applicable for 1D river networks. In **1D River** selection mode, this button opens the [Cross Section Selection](/v1/docs/cross-section-selection-window) window, from which one can visualise a [Cross Section Plot](/v1/docs/cross-section-plot-window). ### **1D Flood Map** The 1D Flood Map button allows you to post process 1D results data to generate flood extent maps. These can be single snapshots within a time series, maximum flood extents or animated sequences of flooding. You can view flood extents overlaid on other GIS data, e.g. DEMs, aerial photos or Ordnance Survey tiles. The data generated by Flood Modeller can be exported for use in other applications, e.g. Google Earth and other GIS Software, or as images in reports ### **XY Series** In **1D River** selection mode, this button opens the [XY Series Selection (River Results)](/v1/docs/xy-series-selection-window-river-results) window, from which one can visualise an [XY Series Plot (River Results)](/v1/docs/xy-series-plot-window-river-results). In **1D Urban** selection mode, this button opens the [XY Series Selection (Urban Results)](/v1/docs/the-xy-series-selection-window-urban-results) window, from which one can visualise an [XY Series Plot (Urban Results)](/v1/docs/the-xy-series-plot-window-urban-results). ### **Tabular CSV** Tabular CSV is an additional output option provided by Flood Modeller. Sub-sections incorporated into the Tabular CSV interface are as follows: #### **Options** The Tabular CSV output utility is accessed via the Tabular CSV button in the 1D Results tool group. It features a subset of the options available in the Tabular Output option, with the difference that tabulated output is supplied in Comma Separated Variable (CSV) format for easy access and further manipulation in spreadsheet packages, such as Microsoft Excel. Additionally, there is an option to write results for all nodes at a specified time in 'initial conditions' format for use as initial conditions for subsequent runs. The output options are: 1. Simulation Results - output at selected time intervals at all or selected nodes. 2. Maxima and minima of all or a single variable at all or selected nodes. 3. Extract new boundary conditions. 4. Initial Conditions output. By default, the output for options 1 and 2 is written to a results file with extension '.csv'. Boundary conditions (option 3) are written to a file with extension '.bdy' and Initial Conditions (option 4) are written to a file with extension '.zzs'. After generating the results, the program will attempt to display the results by opening the file with the default viewers registered for the relevant extension. For instance, csv files will often be associated with Microsoft Excel. For any option, the user may select any number of nodes from the model for output, with Select All and Remove All buttons being available. Node selections may be saved using the Save button on the Node Selection tab, and subsequently reloaded via the Retrieve button. #### **Output Parameters** **Simulation Results** The default option is to produce results for Stage in "One Column Per Node" format. This means that all selected nodes will be displayed across the output page, with one row for each output time. A warning message will display if more than 255 nodes are selected since the maximum capacity of Excel is 256 columns. In this case, data for all nodes will still be written to the csv file, although it will not load fully into Excel. Any of the six Flood Modeller output variables (Stage, Flow, Velocity, Froude Number, Unit Mode and Unit State) may be output, or all six may be chosen. In the case of the latter, output for each variable is written beneath the whole section for that of the previous variable. If "One Column Per Node" output is deselected, data for each node will appear beneath all of that from the previous one, again with one output timestep per row. One or all six output variables may be chosen for output; if the latter is selected, one column of output will be displayed for each variable. **Maxima and minima** The outputs for this option which is produced in CSV format are the maximum and minimum values of the selected variable at the node. Single variables and any number of nodes may also be selected. **Extract Boundary option** Option 4 is used to extract new boundary conditions from the results for subsequent 1D model runs. The tabular processor prompts the user to specify the node label for which the boundary conditions are required. Three types of boundary can be derived: - flow-time - stage-time - flow-stage For flow-time data you can specify that flow values are averaged over the printout interval, to give, for example, mean daily flows. The new boundary data is written to a file with the name in the form nodelabel.bdy. The Flood Modeller will load up this file at the completion of the tabular results run. This file can also be loaded into an Flood Modeller datafile using the Flood Modeller Interface. **Initial Conditions** This option enables the user to write results from an existing simulation at a particular time to a pseudo-steady state file (extension '.zzs'). This file can then be used as initial conditions for a subsequent simulation using the same or similar model which begins at that time. You must remember to select the option "Use Initial Conditions From Initial Conditions File" on the File Tab of the 1D Scenario Data window and specify the external file you wish to utilise either by dragging a file from the Initial Conditions Section of the Project Panel or by using the browse button provided. Alternatively, one can import the zzs file into the initial conditions section of the datafile using the Flood Modeller Interface, and ensure that the aforementioned run option is not selected. It should be noted that although the extension of the output file defaults to zzs, this does not mean that the results generated are steady-state results. This is merely a convenient way of using the results as a separate initial conditions file. #### **Output Options** **Write Run Parameters** This an option which adds a summary of the run parameters used in the 1D model into the header of the output csv file. **Output Run Summary Header** Additional information such as the location of 1D output data file as well as the selected output time snaps shall be added to the header of the output csv file. **Estimated Panel Velocities** This feature can be activated by checking the Tabular-style output checkbox under the Output Options tab within the Tabular CSV window. This tool produces an ASCII file (extension .epv) which contains estimated local velocities in each panel at the selected cross sections (you must select Selected Data or Maxima and Minima before you can select Panel Velocities). This is calculated by determining conveyances for each panel, adjusting by the total section conveyance, and finally calculating average velocities per panel. The results in the epv file consist of flow, estimated velocity and wetted area for the full section and each panel. **Output Flood Extents** This feature can be activated by checking the Tabular-style output checkbox under the Output Options tab within the Tabular CSV window. This tool calculates the estimated left and right flood extents for each time step. The output is written into a *.wid file which contains the top width, level, left width and right width of the flood extent of each cross-section. --- ## 2D Results ### **Time Series** The Time Series Plot Tool is used to view a [time series plot of 2D model results](/v1/docs/2d-time-series-plot) at a user specified point on the domain of the 2D model. ### **Plot Section** The purpose of this function is to produce a plot of [cross section data of 2D model results](/v1/docs/2d-section-plot) from a user specified location. The tool requires you to define a polyline on your map to represent the cross section location. ### **Flow Line** The Total Flow Crossing Line Tool is required for viewing a plot of the [Flow component of the 2D Model Results](/v1/docs/2d-flow-line-plot) at a particular cross section of the domain of the 2D model results. This cross section can be saved in a polyline shapefile or, alternatively, you can utilise the Measuring Tool to draw a cross section in the domain of the 2D model results. ### **Flood Mapping** The 2D Flood Map button allows you to post process [2D results data to generate flood extent maps](/v1/docs/2d-flood-mapping). These can be single snapshots within a time series, maximum flood extents or animated sequences of flooding. --- ## Animations ### **Animations Tool Group** The animations tool group consists of a number of tools and buttons for controlling the animation of certain layers. It can be found in the Results tab. You have the option of viewing a Single Result (layer) or Multiple Results. Compatible files that can be animated are 1D model results (added to a TIN file), 2D model results and TUFLOW results. ---